标签: php

wordpress网站安全提醒

Published / by phenix6 / Leave a Comment

每个网站所有人在检查网站的各种安全措施时,别遗漏这些小细节:

第一是php版本,现在php最新版本已经在7.0以上,所以要及时更新你服务器的php版本,不然不仅是安全问题,网站都有可能无法显示(比如你开启了wordpress自动更新,新版本wordpress需要更新的php版本,如果不能满足则网站有可能无法显示)

第二就是wordpress新推出的“站点健康状态”,要全部满足也很难的,尤其是那个网站https,收费的都很贵,免费的版本有效期都很短,安装文件也很麻烦,还要经常注意更新,一不小心就过期了。

转载请注明来源:phenix6的空间